Clear-Com Solutions  
Solution 1254 : Matrix: Is ECS 5.2 fully Windows 7 compatible?
 
Question: I understand a new version of ECS will be available (v5.2). With a little delay I’d like to know how I can get this release.  Regarding the software I’d ask about Windows7 compatibility. Our company will change for W7 because XP support will be ended soon. We are testing all of our running systems how they are working in W7 environment.

Answer:  ECS versions 5.2.2 and now service release 5.2.3 are fully Windows 7 (32bit) compliant.  See below the minimum PC specifications for hosting ECS software on a desktop or laptop PC.  

• Microsoft Windows XP Professional SP3 or Windows Server 2003 SP1 (SP2 recommended) or Windows Vista SP1 or Windows 7 operating system.
• Appropriate language support if non-latin fonts are to be used (see chapter 5 ‘Setup Eclipse’).
• Microsoft SQL Server Express 2005 service pack 3 (supplied with ECS Server, not required for ECS client).
• Microsoft Internet Explorer 6 or better.
• Microsoft .NET Framework 3.5 SP1 (supplied with ECS server, not required for ECS client).
• Personal computer with Microsoft Windows Experience Index base score of 3.0 or higher when running Windows Vista or equivalent if running Windows XP, Windows Server 2003 or Windows 7.
• 1GB RAM or better recommended depending on operating system.
• 10GB of free hard disk space.
• Combo DVD drive.
• SVGA display resolution.
• Mouse or other pointing device.
• Appropriate keyboard if non-latin fonts are to be used.
• One serial port or USB port and USB to serial adaptor (this may not be suitable for all applications).
• IEEE 802.3 Ethernet card.


Related Attachments
 None Found



  



Most popular solution: Hotfix for EHX failing to launch after .Net update.