Clear-Com Solutions  
Solution 1364 : Matrix: Which Versions of Matrix +3 are compatible with I-Stations?
 

The i-station is capable of operating on Matrix +3 systems running software/firmware versions 2.3.7  or higher up to version 2.4.1 (the i-station wasn’t released into production until Matrix +3 PGM-WIN version 2.3.7 was available).

 

The i-station is not capable of operating on Matrix +3 platforms running version 2.3.0 or lower, the i-station port function in these versions of PGM-WIN doesn’t exist for this station type nor does a panel programming screen mimic.  The firmware updater for Matrix +3 version 2.3.0 doesn't contain a firmware file or listing for the I-station.

 

If the user were to plug an i-station with 2.3.7 or 2.4.1 firmware into a 2.3.0 system the i-station will display an incompatible firmware version message on it's display modules. 


I-station panels running on a MTX+3 frame can be upgraded to work on Eclipse matrices



Related Attachments
 None Found



  



Most popular solution: Hotfix for EHX failing to launch after .Net update.